?

Log in

No account? Create an account

[icon] Today's charity shop bargain... - Meme-Free Zone
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Forgotten Futures).

Security:
Subject:Today's charity shop bargain...
Time:06:14 pm
...Was the retail package of iWork 09, ridiculously cheap so I gave them double the money and still got change of a fiver. On a net search (which naturally tends to highlight people who run into problems) I get the impression it should work on older macs (faster G4, G5 and Intel running Leopard and up) but may give problems with Yosemite. Before I try installing it on my laptop, can anyone say anything about compatibility?

later - took the plunge and installed it, and got updates - no problem except I managed to forget my Apple password again and had to go through their god-awful recovery procedure.
comments: Leave a comment Previous Entry Share Next Entry


nelc
Link:(Link)
Time:2016-04-05 06:36 pm (UTC)
The versions I had on my old G5 wouldn't run under Yosemite. That might be because I just copied them over to the Mini, rather than doing a proper install, though.
(Reply) (Thread)


ffutures
Link:(Link)
Time:2016-04-05 07:48 pm (UTC)
I'd be doing a proper install, I just want to avoid messing up my hard drive etc. when I do it.
(Reply) (Parent) (Thread)


ffutures
Link:(Link)
Time:2016-04-05 07:53 pm (UTC)
Thinking about this some more, the install probably omits files that are only relevant to the Intel version if it's a G4 or G5 processor.
(Reply) (Parent) (Thread)


robertprior
Link:(Link)
Time:2016-04-05 09:33 pm (UTC)
Works fine on my iMac running Yosemite. I did a fresh install off the disk (well, disk image).
(Reply) (Thread)


ffutures
Link:(Link)
Time:2016-04-06 11:07 am (UTC)
Thanks - then I'll give it a go.
(Reply) (Parent) (Thread)

[icon] Today's charity shop bargain... - Meme-Free Zone
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Forgotten Futures).