Marcus L. Rowland (ffutures) wrote,
Marcus L. Rowland
ffutures

Today's charity shop bargain...

...Was the retail package of iWork 09, ridiculously cheap so I gave them double the money and still got change of a fiver. On a net search (which naturally tends to highlight people who run into problems) I get the impression it should work on older macs (faster G4, G5 and Intel running Leopard and up) but may give problems with Yosemite. Before I try installing it on my laptop, can anyone say anything about compatibility?

later - took the plunge and installed it, and got updates - no problem except I managed to forget my Apple password again and had to go through their god-awful recovery procedure.
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 5 comments