?

Log in

No account? Create an account

[icon] Meme-Free Zone
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Forgotten Futures).

Security:
Subject:PDFs yet again
Time:11:06 am
Weird problem - the PDF I created looks fine in Adobe Reader on three PCs and a Mac, and when viewed in Preview on someone else's Mac. When I view it in Preview on my iBook all of the fonts show up as garbage characters; they're fine in Adobe reader.

Can't think of an explanation for this - not sure what version of OS-X the other person is using, so maybe it's because I'm using 10.3 and he has 10.4 or something. Unfortunately I don't have access to another Mac here, though several friends have been asked to take a look.

Anyone got any suggestions?
comments: Leave a comment Previous Entry Share Flag Next Entry

(Deleted comment)

ffutures
Link:(Link)
Time:2005-07-27 11:41 am (UTC)
Thanks - that at least gives me an out if there are complaints.

Incidentally, you were one of the people I intended to ask, but the mail bounced. I sent it to Charlie too, so if either of you can find time to take a look I'd be grateful.
(Reply) (Parent) (Thread)


sbisson
Link:(Link)
Time:2005-07-27 10:20 am (UTC)
Does Preview support Multiple Master Fonts?
(Reply) (Thread)


ffutures
Link:(Link)
Time:2005-07-27 11:38 am (UTC)
No idea. But all of the fonts should be in the document.
(Reply) (Parent) (Thread)

[icon] Meme-Free Zone
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Forgotten Futures).