Marcus L. Rowland (ffutures) wrote,
Marcus L. Rowland
ffutures

Another Nikon question

I've tried putting the card in my photo printer (Epson Picturemate) and it doesn't know there are photos. Tried printing from the camera using the cable and pictbridge and it hums and haws for ages then prints the first picture with some of the blacks replaced by greens. Anyone got any idea why this might happen?

Is the Nikon using a picture format that's incompatible with this printer? Not a huge problem, just a nuisance. Things print fine on the colour laser but that's not so good for definition etc.

And the answer is... The printer (the first model of picturemate) doesn't directly support cards over 512mb, and turned out to have a blocked nozzle which is why I couldn't get direct printing to work properly. I don't want to drive the printer from the camera anyway - it's a big drain on the batteries - but it's nice to know I can do it if I have to. It turns out that the card reader for my backup PC works OK with these cards, so it looks like the answer is to use the PC and print the pictures that way - a pain, because it's one of those god-awful inkjet printer drivers that insists on displaying its progress and won't minimise properly, but at least it'll do the job. Fortunately I shouldn't need huge numbers of prints anyway.
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 4 comments